Archive for January, 2014


Photos From 4 New Events

Posted by Ariane in Jan 30,2014 with Comments Off

I’ve added 50 photos from events Lucy Lawless attended back in 2007 that we didn’t have any of up before. Samples and links to the albums below.

13 photos from Protecting Kids With Laughter Comedy Benefit (January 29, 2007):

27 photos from 6th Annual Oscar Celebration Of New Zealand Filmmaking (February 23, 2007):

7 photos from Battlestar Galactica Season 4 Party (June 6, 2007):

3 photos from 7th Annual All-Star ‘Les Girls’ to Benefit The National Breast Cancer Coalition Fund (October 8, 2007):



More Additions

Posted by Ariane in Jan 30,2014 with Comments Off

Added these 9 additional photos to 2 an old events:



3 New Photos From Old Events

Posted by Ariane in Jan 30,2014 with Comments Off

I added these three additional photos from old events that I found a couple of days ago to the gallery:



Gallery Problems Fixed – All Good

Posted by Ariane in Jan 09,2014 with Comments Off

All good on my sites again. I finished fixing the problems caused by the php upgrade on Coppermine installations on day before yesterday but wouldn’t you know – when I woke up yesterday, the Coppermine developers had rolled out a security upgrade while I slept *head desk* Talk about bad timing!

So again I had to re-upload all the Coppermine files to all my sites and re-install. Took me today and yesterday to finish but it’s all done now! So, all galleries on all sites should be up and working normally, and as far as I can tell, no content was lost :) If you encounter any problems, please do let me know, so I can fix them



PHP Upgraded – Problems With Galleries

Posted by Ariane in Jan 07,2014 with Comments Off

My host upgraded all the servers to latest stable version of php this weekend, and this has resulted in some problems. None of my sites were affected with the WordPress problems loads of other people have, but looks like that for some reason most of my Coppermine (gallery) files have became corrupt, resulting in Internal Server Errors. At first I worried it was a hack or something in the upgrade hadn’t finished properly, but that’s not the case. Coppermine files just became corrupt/damaged in the upgrade (don’t ask me why!)

Luckily from one test site I just did, I can fix this by myself :D Please bear with me while I work on this, hopefully everything should be back to normal by Tuesday or Wednesday night. I will propably re-upload the Coppermine files to all the sites, regardless of whether the gallery is coming up with the dreaded Internal Server Error or not – just to make sure that all files are that should be.

I just hope we haven’t lost any photo content – haven’t heard anything such from other hostees though, and haven’t noticed anything missing myself. But I’ve been in the panick mode the last several hours, so not sure I’d notice unless like half the gallery was missing.